<!DOCTYPE html> <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]--><head><meta name="title" content="The Photoville FENCE is Now Accepting Submissions Until March 6th - Resource" /><meta property="og:site_name" content="Resource" /><meta property="og:locale" content="en_US" /><meta property="og:title" content="The Photoville FENCE is Now Accepting Submissions Until March 6th - Resource" /><meta property="article:publisher" content="https://www.facebook.com/resourcemagazine" /><meta name="twitter:site" content="@resourcemag" /><meta name="twitter:title" content="The Photoville FENCE is Now Accepting Submissions Until March 6th - Resource" /><link rel="image_src" href="http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1.jpeg" /><meta name="description" content=" It’s that time of the year again for photographers to join Photoville FENCE for a chance to get our best work showcased in nine major parks and downtowns across North America. If part of your photography goals this year is to showcase the best of your work so far, you might want to start..." /><meta property="author" content="Joy Celine Asto" /><meta property="og:image" content="http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1.jpeg" /><meta property="og:type" content="article" /><meta property="og:url" content="http://resourcemagonline.com/2020/02/the-photoville-fence-is-now-accepting-submissions-until-march-6th/181931/" /><meta property="og:description" content=" It’s that time of the year again for photographers to join Photoville FENCE for a chance to get our best work showcased in nine major parks and downtowns across North America. If part of your photography goals this year is to showcase the best of your work so far, you might want to start..." /><meta property="article:author" content="http://resourcemagonline.com/author/joyasto/" /><meta name="twitter:description" content=" It’s that time of the year again for photographers to join Photoville FENCE for a chance to get our best work showcased in nine major parks and downtowns across North America. If part of your photography goals this year is to showcase the best of your work so far, you might want to start..." /><meta name="twitter:url" content="http://resourcemagonline.com/2020/02/the-photoville-fence-is-now-accepting-submissions-until-march-6th/181931/" /><meta name="twitter:image:src" content="http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1.jpeg" /><meta name="twitter:image" content="http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1.jpeg" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@" /><meta charset="utf-8"> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="shortcut icon" href="http://resourcemagonline.com/favicon.ico"><link rel="pingback" href="http://resourcemagonline.com/xmlrpc.php"><title>The Photoville FENCE is Now Accepting Submissions Until March 6th - Resource</title><link rel="stylesheet" href="http://resourcemagonline.com/wp-content/cache/min/1/da04ba23608da5651765d934d05821dd.css" data-minify="1" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.thephoblographer.com/2020/02/19/photoville-fence-now-accepting-submissions/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Photoville FENCE is Now Accepting Submissions Until March 6th - Resource" /><meta property="og:description" content="It’s that time of the year again for photographers to join Photoville FENCE for a chance to get our best work showcased in nine major parks and downtowns across North America. If part of your photography goals this year is to showcase the best of your work so far, you might want to start preparing your &hellip;" /><meta property="og:url" content="https://www.thephoblographer.com/2020/02/19/photoville-fence-now-accepting-submissions/" /><meta property="og:site_name" content="Resource" /><meta property="article:publisher" content="https://www.facebook.com/resourcemagazine" /><meta property="article:tag" content="Photoville" /><meta property="article:tag" content="photoville FENCE" /><meta property="article:tag" content="photoville nyc" /><meta property="article:section" content="FEATURED" /><meta property="article:published_time" content="2020-02-24T03:59:30+00:00" /><meta property="article:modified_time" content="2020-02-24T03:59:34+00:00" /><meta property="og:updated_time" content="2020-02-24T03:59:34+00:00" /><meta property="og:image" content="http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1.jpeg" /><meta property="og:image:width" content="770" /><meta property="og:image:height" content="479" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="It’s that time of the year again for photographers to join Photoville FENCE for a chance to get our best work showcased in nine major parks and downtowns across North America. If part of your photography goals this year is to showcase the best of your work so far, you might want to start preparing your [&hellip;]" /><meta name="twitter:title" content="The Photoville FENCE is Now Accepting Submissions Until March 6th - Resource" /><meta name="twitter:site" content="@resourcemag" /><meta name="twitter:image" content="http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1.jpeg" /><meta name="twitter:creator" content="@resourcemag" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://resourcemagonline.com/#organization","name":"Resource Magazine","url":"http://resourcemagonline.com/","sameAs":["https://www.facebook.com/resourcemagazine","https://www.instagram.com/resourcemag/","https://www.youtube.com/user/resourcetelevision","https://twitter.com/resourcemag"],"logo":{"@type":"ImageObject","@id":"http://resourcemagonline.com/#logo","url":"http://resourcemagonline.com/wp-content/uploads/2016/03/LogoBLACK2017-Retina.jpg","width":760,"height":126,"caption":"Resource Magazine"},"image":{"@id":"http://resourcemagonline.com/#logo"}},{"@type":"WebSite","@id":"http://resourcemagonline.com/#website","url":"http://resourcemagonline.com/","name":"Resource","description":"Photo. Video. Lifestyle.","publisher":{"@id":"http://resourcemagonline.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://resourcemagonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://resourcemagonline.com/2020/02/the-photoville-fence-is-now-accepting-submissions-until-march-6th/181931/#primaryimage","url":"http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1.jpeg","width":770,"height":479},{"@type":"WebPage","@id":"http://resourcemagonline.com/2020/02/the-photoville-fence-is-now-accepting-submissions-until-march-6th/181931/#webpage","url":"http://resourcemagonline.com/2020/02/the-photoville-fence-is-now-accepting-submissions-until-march-6th/181931/","inLanguage":"en-US","name":"The Photoville FENCE is Now Accepting Submissions Until March 6th - Resource","isPartOf":{"@id":"http://resourcemagonline.com/#website"},"primaryImageOfPage":{"@id":"http://resourcemagonline.com/2020/02/the-photoville-fence-is-now-accepting-submissions-until-march-6th/181931/#primaryimage"},"datePublished":"2020-02-24T03:59:30+00:00","dateModified":"2020-02-24T03:59:34+00:00"},{"@type":"Article","@id":"http://resourcemagonline.com/2020/02/the-photoville-fence-is-now-accepting-submissions-until-march-6th/181931/#article","isPartOf":{"@id":"http://resourcemagonline.com/2020/02/the-photoville-fence-is-now-accepting-submissions-until-march-6th/181931/#webpage"},"author":{"@id":"http://resourcemagonline.com/#/schema/person/4e25c98240294874b21633ddba7c86e0"},"headline":"The Photoville FENCE is Now Accepting Submissions Until March 6th","datePublished":"2020-02-24T03:59:30+00:00","dateModified":"2020-02-24T03:59:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://resourcemagonline.com/2020/02/the-photoville-fence-is-now-accepting-submissions-until-march-6th/181931/#webpage"},"publisher":{"@id":"http://resourcemagonline.com/#organization"},"image":{"@id":"http://resourcemagonline.com/2020/02/the-photoville-fence-is-now-accepting-submissions-until-march-6th/181931/#primaryimage"},"keywords":"Photoville,photoville FENCE,photoville nyc","articleSection":"FEATURED,NEWS"},{"@type":["Person"],"@id":"http://resourcemagonline.com/#/schema/person/4e25c98240294874b21633ddba7c86e0","name":"Joy Celine Asto","image":{"@type":"ImageObject","@id":"http://resourcemagonline.com/#authorlogo","url":"http://0.gravatar.com/avatar/6613aa6f5791108878b41d6b271b407f?s=96&d=mm&r=x","caption":"Joy Celine Asto"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Resource &raquo; Feed" href="http://resourcemagonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Resource &raquo; Comments Feed" href="http://resourcemagonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Resource &raquo; The Photoville FENCE is Now Accepting Submissions Until March 6th Comments Feed" href="http://resourcemagonline.com/2020/02/the-photoville-fence-is-now-accepting-submissions-until-march-6th/181931/feed/" /><link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CBitter%3A400%2C700%2C400italic&#038;ver=2.2.3' type='text/css' media='all' /> <!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://resourcemagonline.com/wp-content/themes/15zine/library/css/ie.css?ver=2.2.3' type='text/css' media='all' />
<![endif]--><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(http://resourcemagonline.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='http://resourcemagonline.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var title = {"unfolded":"Expand","folded":"Collapse"}; /* ]]> */</script> <link rel='https://api.w.org/' href='http://resourcemagonline.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://resourcemagonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://resourcemagonline.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://resourcemagonline.com/?p=181931' /><link rel="alternate" type="application/json+oembed" href="http://resourcemagonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fresourcemagonline.com%2F2020%2F02%2Fthe-photoville-fence-is-now-accepting-submissions-until-march-6th%2F181931%2F" /><link rel="alternate" type="text/xml+oembed" href="http://resourcemagonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fresourcemagonline.com%2F2020%2F02%2Fthe-photoville-fence-is-now-accepting-submissions-until-march-6th%2F181931%2F&#038;format=xml" /><link rel="dns-prefetch" href="//hb.nicherev.io"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="dns-prefetch" href="//partner.googleadservices.com"><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="//ad.doubleclick.net"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="preconnect" href="//hb.nicherev.io"><link rel="preconnect" href="//securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="//ad.doubleclick.net"><link rel="preconnect" href="//www.google-analytics.com"> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//resourcemagonline.com/?wordfence_lh=1&hid=1325A0E10BFB24C35F27F1666D280CB8');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-25716985-3', 'auto');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');</script><style type="text/css">.cb-separated,.cb-module-block .cb-separated{padding-bottom:60px;margin-bottom:60px}@media only screen and (min-width:768px){#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu li{text-align:left;clear:left}}.cb-entry-content ul{list-style-type:disc!important}.cb-entry-content ul li{margin-left:20px}#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#d33}.cb-entry-content a{color:#d33}.cb-entry-content a:hover{color:#d33}.cb-entry-content a:active{color:#d33}.cb-entry-content a:visited{color:#d33}.cb-entry-content a:focus{color:#d33}.cb-review-box .cb-bar .cb-overlay span{background:#d33}.cb-review-box i{color:#d33}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.32)}.cb-module-block .cb-meta-style-2 img,.cb-module-block .cb-meta-style-4 img,.cb-grid-x .cb-grid-img img{opacity:.68}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,.75)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-slider li:hover img{opacity:.25}}#cb-footer{color:#fff}body{font-size:15px}@media only screen and (min-width:1020px){body{font-size:15px}}.cb-menu-light #cb-nav-bar .cb-main-nav,.cb-stuck.cb-menu-light #cb-nav-bar .cb-nav-bar-wrap{border-bottom-color:transparent}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'Bitter',serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'Montserrat',sans-serif}</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-74735:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-74735:focus{background:#!important}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-74735 .cb-big-menu{border-top-color:#}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-74769:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-74769:focus{background:#!important}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-74769 .cb-big-menu{border-top-color:#}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-74828:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-74828:focus{background:#!important}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-74828 .cb-big-menu{border-top-color:#}</style><style type="text/css" id="wp-custom-css"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-181931 single-format-standard cb-sidebar-right cb-sticky-mm cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left cb-fis-b-standard-uncrop cb-fis-tl-st-below cb-mob-only"><div id="cb-outer-container"><div id="cb-top-menu" class="clearfix cb-font-header cb-tm-only-mob"><div class="wrap clearfix cb-site-padding cb-top-menu-wrap"><div class="cb-left-side cb-mob"> <a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a></div></div></div><div id="cb-mob-menu"> <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a><div class="cb-mob-menu-wrap"><ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74760"><a href="http://resourcemagonline.com/category/photography-3/">PHOTO</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77817"><a href="http://resourcemagonline.com/category/photographers/">PHOTOGRAPHERS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74766"><a href="http://resourcemagonline.com/category/equipment/">EQUIPMENT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74752"><a href="http://resourcemagonline.com/category/education/">EDUCATION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74757"><a href="http://resourcemagonline.com/category/retouching/">RETOUCHING</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74759"><a href="http://resourcemagonline.com/category/mobile/">MOBILE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78446"><a href="http://resourcemagonline.com/category/sponsored/">SPONSORED</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74735"><a href="http://resourcemagonline.com/category/video-3/">VIDEO</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74738"><a href="http://resourcemagonline.com/category/filmmakers/">FILMMAKERS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74737"><a href="http://resourcemagonline.com/category/gear/">GEAR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74745"><a href="http://resourcemagonline.com/category/timelapse/">TIMELAPSE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74746"><a href="http://resourcemagonline.com/category/virtual-reality/">VIRTUAL REALITY</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74769"><a href="http://resourcemagonline.com/category/lifestyle/">LIFESTYLE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74812"><a href="http://resourcemagonline.com/category/travel/">TRAVEL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74789"><a href="http://resourcemagonline.com/category/technology/">TECHNOLOGY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74778"><a href="http://resourcemagonline.com/category/food/">FOOD</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74788"><a href="http://resourcemagonline.com/category/entertainment/">ENTERTAINMENT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74817"><a href="http://resourcemagonline.com/category/health/">HEALTH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74787"><a href="http://resourcemagonline.com/category/beauty/">BEAUTY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74903"><a href="http://resourcemagonline.com/category/relationships/">RELATIONSHIPS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74825"><a href="http://resourcemagonline.com/category/weddings/">WEDDINGS</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74828"><a href="http://resourcemagonline.com/category/social-media/">SOCIAL MEDIA</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74831"><a href="http://resourcemagonline.com/category/influencers/">INFLUENCERS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74832"><a href="http://resourcemagonline.com/category/vlogs/">VLOGS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74833"><a href="http://resourcemagonline.com/category/networks/">NETWORKS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74834"><a href="http://resourcemagonline.com/category/viral/">VIRAL</a></li></ul></li></ul></div></div><div class="cb-block"><center><div id='Leaderboard'><div id="div-gpt-ad-1565894741843-0"> </div></div></center></div><div id="cb-container" class="clearfix"><header id="cb-header" class="cb-header " role="banner"><div id="cb-logo-box" class="cb-logo-left wrap"><div id="logo"> <a href="http://resourcemagonline.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=" logo" data-at2x="http://resourcemagonline.com/wp-content/uploads/2016/03/LogoBLACK2017-Retina.jpg" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2016/03/LogoBLACK2017-medium.paddingv4.png"><noscript><img src="http://resourcemagonline.com/wp-content/uploads/2016/03/LogoBLACK2017-medium.paddingv4.png" alt=" logo" data-at2x="http://resourcemagonline.com/wp-content/uploads/2016/03/LogoBLACK2017-Retina.jpg"></noscript> </a></div></div></header><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="http://resourcemagonline.com/"> <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off"> <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button></form><div id="cb-s-results"></div></div></div><nav id="cb-nav-bar" class="clearfix " role="navigation"><div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header cb-menu-fw"><ul class="cb-main-nav wrap clearfix"><li id="menu-item-74760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74760"><a href="http://resourcemagonline.com/category/photography-3/">PHOTO</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts clearfix"><div class="cb-upper-title"><h2>PHOTO</h2><a href="http://resourcemagonline.com/category/photography-3/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"><li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-181874 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-filmmakers category-gear category-photography-3 category-photographers category-sponsored tag-arri tag-continuous-lighting tag-lighting tag-skypanels tag-stop-motion"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="http://resourcemagonline.com/2020/02/photographer-zen-sekizawa-relies-on-arri-lighting-for-the-dance/181874/"><img width="260" height="170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20170'%3E%3C/svg%3E" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-759x500.jpg 759w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-260x170.jpg" /><noscript><img width="260" height="170" src="http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://resourcemagonline.com/2020/02/photographer-zen-sekizawa-relies-on-arri-lighting-for-the-dance/181874/">Photographer Zen Sekizawa relies on ARRI Lighting for “The Dance”</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2020-02-20">February 20, 2020</time></span></div></div></li><li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-181848 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-gear category-news category-photography-3 tag-google-pixel-4 tag-iphone-2 tag-iphone-11-pro tag-iphone-11-pro-max tag-iphoneography tag-samsung-galaxy-note-10 tag-smartphone-photography tag-travel-photography"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="http://resourcemagonline.com/2020/02/5-photographers-show-the-strength-of-the-iphone-11-pro-camera/181848/"><img width="260" height="170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20170'%3E%3C/svg%3E" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/Screenshot-2019-12-15-at-11.51.41-AM-260x170.png 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/Screenshot-2019-12-15-at-11.51.41-AM-100x65.png 100w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/02/Screenshot-2019-12-15-at-11.51.41-AM-260x170.png" /><noscript><img width="260" height="170" src="http://resourcemagonline.com/wp-content/uploads/2020/02/Screenshot-2019-12-15-at-11.51.41-AM-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/Screenshot-2019-12-15-at-11.51.41-AM-260x170.png 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/Screenshot-2019-12-15-at-11.51.41-AM-100x65.png 100w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://resourcemagonline.com/2020/02/5-photographers-show-the-strength-of-the-iphone-11-pro-camera/181848/">5 Photographers Show the Strength of the iPhone 11 Pro Camera</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2020-02-18">February 18, 2020</time></span></div></div></li><li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-181843 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-photography-3 category-photographers tag-film-photographer tag-film-photography tag-instagram tag-social-media tag-travel-photographer tag-travel-photography"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="http://resourcemagonline.com/2020/02/see-how-film-photography-is-getting-people-back-in-the-real-world/181843/"><img width="260" height="170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20170'%3E%3C/svg%3E" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/IMGP1420-2-770x514-1-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/IMGP1420-2-770x514-1-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/IMGP1420-2-770x514-1-759x500.jpg 759w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/02/IMGP1420-2-770x514-1-260x170.jpg" /><noscript><img width="260" height="170" src="http://resourcemagonline.com/wp-content/uploads/2020/02/IMGP1420-2-770x514-1-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/IMGP1420-2-770x514-1-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/IMGP1420-2-770x514-1-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/IMGP1420-2-770x514-1-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://resourcemagonline.com/2020/02/see-how-film-photography-is-getting-people-back-in-the-real-world/181843/">See How Film Photography is Getting People Back in The Real World</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2020-02-18">February 18, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg"><li id="menu-item-77817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77817"><a href="http://resourcemagonline.com/category/photographers/" data-cb-c="9546" class="cb-c-l">PHOTOGRAPHERS</a></li><li id="menu-item-74766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74766"><a href="http://resourcemagonline.com/category/equipment/" data-cb-c="16" class="cb-c-l">EQUIPMENT</a></li><li id="menu-item-74752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74752"><a href="http://resourcemagonline.com/category/education/" data-cb-c="9181" class="cb-c-l">EDUCATION</a></li><li id="menu-item-74757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74757"><a href="http://resourcemagonline.com/category/retouching/" data-cb-c="9175" class="cb-c-l">RETOUCHING</a></li><li id="menu-item-74759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74759"><a href="http://resourcemagonline.com/category/mobile/" data-cb-c="9433" class="cb-c-l">MOBILE</a></li><li id="menu-item-78446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78446"><a href="http://resourcemagonline.com/category/sponsored/" data-cb-c="9119" class="cb-c-l">SPONSORED</a></li></ul></div></li><li id="menu-item-74735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74735"><a href="http://resourcemagonline.com/category/video-3/">VIDEO</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts clearfix"><div class="cb-upper-title"><h2>VIDEO</h2><a href="http://resourcemagonline.com/category/video-3/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"><li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-181403 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-copyright-law category-legal category-permission category-photography-3 category-photographers category-video-3 tag-government tag-illegal-photographs tag-photo tag-photo-business tag-photographer tag-property-release tag-video tag-videography-2"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="http://resourcemagonline.com/2020/01/ask-first-a-photographer-and-videographer-permission-primer/181403/"><img width="260" height="170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20170'%3E%3C/svg%3E" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/01/5990876652_1a8e56f6b8_c-2-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/01/5990876652_1a8e56f6b8_c-2-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/01/5990876652_1a8e56f6b8_c-2-759x500.jpg 759w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/01/5990876652_1a8e56f6b8_c-2-260x170.jpg" /><noscript><img width="260" height="170" src="http://resourcemagonline.com/wp-content/uploads/2020/01/5990876652_1a8e56f6b8_c-2-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/01/5990876652_1a8e56f6b8_c-2-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/01/5990876652_1a8e56f6b8_c-2-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/01/5990876652_1a8e56f6b8_c-2-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://resourcemagonline.com/2020/01/ask-first-a-photographer-and-videographer-permission-primer/181403/">Ask First: A Photographer and Videographer Permission Primer</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2020-01-09">January 9, 2020</time></span></div></div></li><li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-181398 post type-post status-publish format-standard has-post-thumbnail hentry category-equipment category-featured category-mobile category-networks category-photography-3 category-photographers category-technology category-uncategorized category-video-3 tag-5g tag-business tag-cellular tag-conference-2 tag-speedy-delivery tag-video tag-videography-2"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="http://resourcemagonline.com/2020/01/the-5g-rollout-what-it-means-to-creative-professionals/181398/"><img width="260" height="170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20170'%3E%3C/svg%3E" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/01/25593159787_ce9d1b437d_c-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/01/25593159787_ce9d1b437d_c-100x65.jpg 100w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/01/25593159787_ce9d1b437d_c-260x170.jpg" /><noscript><img width="260" height="170" src="http://resourcemagonline.com/wp-content/uploads/2020/01/25593159787_ce9d1b437d_c-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/01/25593159787_ce9d1b437d_c-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/01/25593159787_ce9d1b437d_c-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://resourcemagonline.com/2020/01/the-5g-rollout-what-it-means-to-creative-professionals/181398/">The 5G Rollout: What It Means to Creative Professionals</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2020-01-09">January 9, 2020</time></span></div></div></li><li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-118519 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-featured category-video-3"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="http://resourcemagonline.com/2019/01/the-2018-cinephiles-film-roundup/118519/"><img width="260" height="170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20170'%3E%3C/svg%3E" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2019/01/architecture-building-business-436413-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2019/01/architecture-building-business-436413-150x99.jpg 150w, http://resourcemagonline.com/wp-content/uploads/2019/01/architecture-building-business-436413-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2019/01/architecture-building-business-436413-759x500.jpg 759w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2019/01/architecture-building-business-436413-260x170.jpg" /><noscript><img width="260" height="170" src="http://resourcemagonline.com/wp-content/uploads/2019/01/architecture-building-business-436413-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2019/01/architecture-building-business-436413-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2019/01/architecture-building-business-436413-150x99.jpg 150w, http://resourcemagonline.com/wp-content/uploads/2019/01/architecture-building-business-436413-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2019/01/architecture-building-business-436413-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://resourcemagonline.com/2019/01/the-2018-cinephiles-film-roundup/118519/">The 2018 Cinephile’s Film Roundup</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-01-14">January 14, 2019</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg"><li id="menu-item-74738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74738"><a href="http://resourcemagonline.com/category/filmmakers/" data-cb-c="9548" class="cb-c-l">FILMMAKERS</a></li><li id="menu-item-74737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74737"><a href="http://resourcemagonline.com/category/gear/" data-cb-c="9550" class="cb-c-l">GEAR</a></li><li id="menu-item-74745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74745"><a href="http://resourcemagonline.com/category/timelapse/" data-cb-c="9125" class="cb-c-l">TIMELAPSE</a></li><li id="menu-item-74746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74746"><a href="http://resourcemagonline.com/category/virtual-reality/" data-cb-c="9431" class="cb-c-l">VIRTUAL REALITY</a></li></ul></div></li><li id="menu-item-74769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74769"><a href="http://resourcemagonline.com/category/lifestyle/">LIFESTYLE</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts clearfix"><div class="cb-upper-title"><h2>LIFESTYLE</h2><a href="http://resourcemagonline.com/category/lifestyle/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"><li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-181603 post type-post status-publish format-standard has-post-thumbnail hentry category-legal category-lifestyle category-news tag-ab-5-freelancer-bill tag-freelance-photographer tag-self-employed"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="http://resourcemagonline.com/2020/02/the-california-freelancer-bill-ab-5-could-affect-new-york-photographers/181603/"><img width="260" height="170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20170'%3E%3C/svg%3E" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/Chris-Gampat-Paul-Ip-The-Phoblographer-Fujifilm-X-Pro-3-first-impressions-sample-images-9-770x513-2-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/Chris-Gampat-Paul-Ip-The-Phoblographer-Fujifilm-X-Pro-3-first-impressions-sample-images-9-770x513-2-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/Chris-Gampat-Paul-Ip-The-Phoblographer-Fujifilm-X-Pro-3-first-impressions-sample-images-9-770x513-2-759x500.jpg 759w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/02/Chris-Gampat-Paul-Ip-The-Phoblographer-Fujifilm-X-Pro-3-first-impressions-sample-images-9-770x513-2-260x170.jpg" /><noscript><img width="260" height="170" src="http://resourcemagonline.com/wp-content/uploads/2020/02/Chris-Gampat-Paul-Ip-The-Phoblographer-Fujifilm-X-Pro-3-first-impressions-sample-images-9-770x513-2-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/Chris-Gampat-Paul-Ip-The-Phoblographer-Fujifilm-X-Pro-3-first-impressions-sample-images-9-770x513-2-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/Chris-Gampat-Paul-Ip-The-Phoblographer-Fujifilm-X-Pro-3-first-impressions-sample-images-9-770x513-2-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/Chris-Gampat-Paul-Ip-The-Phoblographer-Fujifilm-X-Pro-3-first-impressions-sample-images-9-770x513-2-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://resourcemagonline.com/2020/02/the-california-freelancer-bill-ab-5-could-affect-new-york-photographers/181603/">The California Freelancer Bill (AB 5) Could Affect New York Photographers</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2020-02-11">February 11, 2020</time></span></div></div></li><li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-181598 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-influencers category-lifestyle category-photographers category-social-media tag-social-media tag-street-photographers tag-street-photography"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="http://resourcemagonline.com/2020/02/5-inspirations-throughout-my-journey-in-street-photography/181598/"><img width="260" height="170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20170'%3E%3C/svg%3E" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-759x500.jpg 759w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-260x170.jpg" /><noscript><img width="260" height="170" src="http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://resourcemagonline.com/2020/02/5-inspirations-throughout-my-journey-in-street-photography/181598/">5 Inspirations Throughout My Journey in Street Photography</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2020-02-11">February 11, 2020</time></span></div></div></li><li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-181588 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-entertainment category-featured category-influencers category-lifestyle category-photography-3 category-photographers tag-celebrities tag-celebrity-photographer tag-celebrity-photography"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="http://resourcemagonline.com/2020/02/did-you-know-these-five-celebrities-are-competent-photographers-too/181588/"><img width="260" height="170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20170'%3E%3C/svg%3E" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/Screenshot-2020-01-09-at-13.15.29-770x598-1-260x170.png 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/Screenshot-2020-01-09-at-13.15.29-770x598-1-100x65.png 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/Screenshot-2020-01-09-at-13.15.29-770x598-1-759x500.png 759w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/02/Screenshot-2020-01-09-at-13.15.29-770x598-1-260x170.png" /><noscript><img width="260" height="170" src="http://resourcemagonline.com/wp-content/uploads/2020/02/Screenshot-2020-01-09-at-13.15.29-770x598-1-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/Screenshot-2020-01-09-at-13.15.29-770x598-1-260x170.png 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/Screenshot-2020-01-09-at-13.15.29-770x598-1-100x65.png 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/Screenshot-2020-01-09-at-13.15.29-770x598-1-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://resourcemagonline.com/2020/02/did-you-know-these-five-celebrities-are-competent-photographers-too/181588/">Did You Know These Five Celebrities Are Competent Photographers Too?</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2020-02-11">February 11, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg"><li id="menu-item-74812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74812"><a href="http://resourcemagonline.com/category/travel/" data-cb-c="9177" class="cb-c-l">TRAVEL</a></li><li id="menu-item-74789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74789"><a href="http://resourcemagonline.com/category/technology/" data-cb-c="9545" class="cb-c-l">TECHNOLOGY</a></li><li id="menu-item-74778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74778"><a href="http://resourcemagonline.com/category/food/" data-cb-c="9541" class="cb-c-l">FOOD</a></li><li id="menu-item-74788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74788"><a href="http://resourcemagonline.com/category/entertainment/" data-cb-c="9544" class="cb-c-l">ENTERTAINMENT</a></li><li id="menu-item-74817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74817"><a href="http://resourcemagonline.com/category/health/" data-cb-c="9563" class="cb-c-l">HEALTH</a></li><li id="menu-item-74787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74787"><a href="http://resourcemagonline.com/category/beauty/" data-cb-c="9543" class="cb-c-l">BEAUTY</a></li><li id="menu-item-74903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74903"><a href="http://resourcemagonline.com/category/relationships/" data-cb-c="9565" class="cb-c-l">RELATIONSHIPS</a></li><li id="menu-item-74825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74825"><a href="http://resourcemagonline.com/category/weddings/" data-cb-c="9438" class="cb-c-l">WEDDINGS</a></li></ul></div></li><li id="menu-item-74828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74828"><a href="http://resourcemagonline.com/category/social-media/">SOCIAL MEDIA</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts clearfix"><div class="cb-upper-title"><h2>SOCIAL MEDIA</h2><a href="http://resourcemagonline.com/category/social-media/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"><li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-181598 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-influencers category-lifestyle category-photographers category-social-media tag-social-media tag-street-photographers tag-street-photography"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="http://resourcemagonline.com/2020/02/5-inspirations-throughout-my-journey-in-street-photography/181598/"><img width="260" height="170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20170'%3E%3C/svg%3E" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-759x500.jpg 759w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-260x170.jpg" /><noscript><img width="260" height="170" src="http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/Dan-Ginn-Street-Photo-770x963-1-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://resourcemagonline.com/2020/02/5-inspirations-throughout-my-journey-in-street-photography/181598/">5 Inspirations Throughout My Journey in Street Photography</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2020-02-11">February 11, 2020</time></span></div></div></li><li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-181509 post type-post status-publish format-standard has-post-thumbnail hentry category-equipment category-featured category-gear category-news category-opinion category-photography-3 category-social-media category-tech-3 category-uncategorized"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="http://resourcemagonline.com/2020/01/apple-google-huawei-and-samsung-the-real-competitors-of-traditional-cameras/181509/"><img width="260" height="170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20170'%3E%3C/svg%3E" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/01/HujiCam-Screenshot-770x388-1-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/01/HujiCam-Screenshot-770x388-1-100x65.jpg 100w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/01/HujiCam-Screenshot-770x388-1-260x170.jpg" /><noscript><img width="260" height="170" src="http://resourcemagonline.com/wp-content/uploads/2020/01/HujiCam-Screenshot-770x388-1-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/01/HujiCam-Screenshot-770x388-1-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/01/HujiCam-Screenshot-770x388-1-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://resourcemagonline.com/2020/01/apple-google-huawei-and-samsung-the-real-competitors-of-traditional-cameras/181509/">Apple, Google, Huawei and Samsung: The Real Competitors of Traditional Cameras</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2020-01-21">January 21, 2020</time></span></div></div></li><li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-128860 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-influencers category-lifestyle category-mobile category-opinion category-photography-3 category-social-media category-tech-3 category-viral"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="http://resourcemagonline.com/2019/02/the-top-5-instagrammers-in-the-world-are-why/128860/"><img width="260" height="170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20170'%3E%3C/svg%3E" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2019/02/blur-display-electronics-174938-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2019/02/blur-display-electronics-174938-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2019/02/blur-display-electronics-174938-759x500.jpg 759w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2019/02/blur-display-electronics-174938-260x170.jpg" /><noscript><img width="260" height="170" src="http://resourcemagonline.com/wp-content/uploads/2019/02/blur-display-electronics-174938-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2019/02/blur-display-electronics-174938-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2019/02/blur-display-electronics-174938-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2019/02/blur-display-electronics-174938-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://resourcemagonline.com/2019/02/the-top-5-instagrammers-in-the-world-are-why/128860/">The Top 5 Instagrammers In The World Are&#8230;. Why?</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-02-07">February 7, 2019</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg"><li id="menu-item-74831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74831"><a href="http://resourcemagonline.com/category/influencers/" data-cb-c="9558" class="cb-c-l">INFLUENCERS</a></li><li id="menu-item-74832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74832"><a href="http://resourcemagonline.com/category/vlogs/" data-cb-c="9559" class="cb-c-l">VLOGS</a></li><li id="menu-item-74833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74833"><a href="http://resourcemagonline.com/category/networks/" data-cb-c="9564" class="cb-c-l">NETWORKS</a></li><li id="menu-item-74834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74834"><a href="http://resourcemagonline.com/category/viral/" data-cb-c="9551" class="cb-c-l">VIRAL</a></li></ul></div></li></ul></div></nav><div id="cb-content" class="wrap clearfix"><div id="main" class="cb-main" role="main"><div class="cb-breadcrumbs"><a href="http://resourcemagonline.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://resourcemagonline.com/category/featured/" title="View all posts in FEATURED" itemprop="url"><span itemprop="title">FEATURED</span></a></div></div><article id="post-181931" class="clearfix post-181931 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-photoville tag-photoville-fence tag-photoville-nyc" role="article"><div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="770" height="479" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20479'%3E%3C/svg%3E" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1.jpeg 770w, http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1-558x347.jpeg 558w, http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1-150x93.jpeg 150w, http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1-768x478.jpeg 768w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1.jpeg" /><noscript><img width="770" height="479" src="http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1.jpeg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1.jpeg 770w, http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1-558x347.jpeg 558w, http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1-150x93.jpeg 150w, http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1-768x478.jpeg 768w" sizes="(max-width: 770px) 100vw, 770px" /></noscript></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">The Photoville FENCE is Now Accepting Submissions Until March 6th</h1><div class="cb-byline"><span class="cb-author"> <a href="http://resourcemagonline.com/author/joyasto/">Joy Celine Asto</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2020-02-23">February 23, 2020</time></span></div><div class="cb-post-meta"></div></div></div><section class="cb-entry-content clearfix"> <span class="cb-itemprop" itemprop="reviewBody"><p><em><strong>It’s that time of the year again for photographers to join Photoville FENCE for a chance to get our best work showcased in nine major parks and downtowns across North America.</strong></em></p><p>If part of your photography goals this year is to showcase the best of your work so far, you might want to start preparing your submission for this year’s leg of Photoville FENCE. Not only will you have the opportunity to have your work showcased in nine exhibitions, but also stand the chance to be one of two artists who will receive prizes totaling over $20,000.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1565894761401-0"> </div></div><p>For its 9th edition, The FENCE will be selecting over 85 artists to be part of its main exhibit and the accompanying Regional Photographers Showcase. One of these artists will be chosen as the Juror’s Choice Winner, who will receive a $5,000 project development cash grant, a solo exhibition at Photoville 2020, and a year-long mentorship with the Photoville team. Another will emerge as the People’s Choice Winner, who will receive a Leica camera package and a year-long mentorship with the Photoville team.</p><p>Photographers of all levels across the world are invited to send work that fit one of the following themes: <strong>People</strong>, <strong>Streets</strong>, <strong>Play</strong>, <strong>Nature</strong>, <strong>Food</strong>, <strong>Home</strong>, and <strong>Creatures</strong>.</p><p>There will be 40 artists who will have their work showcased in free, large-scale public exhibits in nine cities across North America:</p><ul><li> Atlanta, Georgia</li><li>Brooklyn, New York</li><li>Calgary, Canada</li><li>Denver, Colorado</li><li>Durham, North Carolina</li><li>Houston, Texas</li><li>Sarasota, Florida</li><li>Seattle, Washington</li><li>Winchester, Massachusetts</li></ul><p>Another 45 artists will also see their works displayed in the&nbsp;Regional Photographers Showcase exhibits across North America as well.</p><p>If you’re ready to submit your work, you still have time to send them in for an early bird rate of $30 per series until March 6th. After that, the regular rate of $35 per series will apply for the April 14th deadline. Head to the <a href="https://fence.photoville.com/apply/">Photoville FENCE website</a> now to learn more and send your submission.</p><p><em><strong>Photo from the Photoville FENCE website</strong></em></p><p><em>This article first appeared and was provided by our partners at <a rel="noreferrer noopener" href="https://www.thephoblographer.com/" target="_blank">The Phoblographer</a>.</em></p> </span></section><footer class="cb-article-footer"><div class="cb-post-large cb-post-footer-block clearfix"><center><div id='Main_Post_Bottom'> </div></center></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://resourcemagonline.com/2020/02/still-retouching-pictures-with-photoshop-try-photoworks-to-see-what-you-are-missing/181907/">Previous Article</a></span><a href="http://resourcemagonline.com/2020/02/still-retouching-pictures-with-photoshop-try-photoworks-to-see-what-you-are-missing/181907/" class="cb-previous-title cb-title">Still Retouching Pictures with Photoshop? Try PhotoWorks to See What You Are Missing</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="http://resourcemagonline.com/author/joyasto/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='http://0.gravatar.com/avatar/6613aa6f5791108878b41d6b271b407f?s=200&#038;d=mm&#038;r=x 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="http://0.gravatar.com/avatar/6613aa6f5791108878b41d6b271b407f?s=100&#038;d=mm&#038;r=x" /><noscript><img alt='' src='http://0.gravatar.com/avatar/6613aa6f5791108878b41d6b271b407f?s=100&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/6613aa6f5791108878b41d6b271b407f?s=200&#038;d=mm&#038;r=x 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></a></div><div class="cb-meta"><div class="cb-title cb-font-header vcard" itemprop="author"><a href="http://resourcemagonline.com/author/joyasto/"><span class="fn">Joy Celine Asto</span></a></div></div></div><div id="comments" class="cb-post-footer-block clearfix"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/the-photoville-fence-is-now-accepting-submissions-until-march-6th/181931/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://resourcemagonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='181931' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="874c5b3a2e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23" /></p></form></div></div></footer></article></div><aside class="cb-sidebar clearfix" role="complementary"><div id="text-11" class="cb-sidebar-widget widget_text"><div class="textwidget"><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css" /><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px 'Montserrat',sans-serif;}</style><div id="mc_embed_signup"><form action="//resourcemagonline.us6.list-manage.com/subscribe/post?u=e89f7b4348&amp;id=8d2e8f96d1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><h2>OUR NEWSLETTER IS DOPE</h2><div class="mc-field-group"> <label for="mce-EMAIL">E-mail <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" /></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e89f7b4348_8d2e8f96d1" tabindex="-1" value="" /></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div></div></form></div></div></div><div id="search-3" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="http://resourcemagonline.com/"> <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off"> <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button></form></div><div id="cb-social-media-widget-3" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">CONNECT</h3><div class="cb-social-media-icons cb-colors"><a href="https://www.instagram.com/resourcemag/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/resourcemagazine/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/resourcemag" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/user/resourcetelevision" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div id="ai_widget-2" class="cb-sidebar-widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1565894803264-0"> </div></div></div><div id="ai_widget-3" class="cb-sidebar-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1565894822480-0"> </div></div></div><div id="cb-recent-posts-6" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">The Latest</h3><div class="cb-module-block cb-small-margin"><article class="cb-looper cb-article cb-article-small cb-separated clearfix post-181931 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-photoville tag-photoville-fence tag-photoville-nyc"><div class="cb-mask cb-img-fw"> <a href="http://resourcemagonline.com/2020/02/the-photoville-fence-is-now-accepting-submissions-until-march-6th/181931/"><img width="100" height="65" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2065'%3E%3C/svg%3E" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1-100x65.jpeg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1-260x170.jpeg 260w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1-100x65.jpeg" /><noscript><img width="100" height="65" src="http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1-100x65.jpeg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/216D884C-1981-4A65-844A-49E5096810D2-770x479-1-260x170.jpeg 260w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="http://resourcemagonline.com/2020/02/the-photoville-fence-is-now-accepting-submissions-until-march-6th/181931/">The Photoville FENCE is Now Accepting Submissions Until March 6th</a></h4><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2020-02-23">February 23, 2020</time></span></div></div></article><article class="cb-looper cb-article cb-article-small cb-separated clearfix post-181907 post type-post status-publish format-standard has-post-thumbnail hentry category-retouching category-sponsored tag-photo-edi tag-photoworks tag-retouching-2"><div class="cb-mask cb-img-fw"> <a href="http://resourcemagonline.com/2020/02/still-retouching-pictures-with-photoshop-try-photoworks-to-see-what-you-are-missing/181907/"><img width="100" height="65" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2065'%3E%3C/svg%3E" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/resourcemagonline-preview-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/resourcemagonline-preview-260x170.jpg 260w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/02/resourcemagonline-preview-100x65.jpg" /><noscript><img width="100" height="65" src="http://resourcemagonline.com/wp-content/uploads/2020/02/resourcemagonline-preview-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/resourcemagonline-preview-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/resourcemagonline-preview-260x170.jpg 260w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="http://resourcemagonline.com/2020/02/still-retouching-pictures-with-photoshop-try-photoworks-to-see-what-you-are-missing/181907/">Still Retouching Pictures with Photoshop? Try PhotoWorks to See What You Are Missing</a></h4><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2020-02-21">February 21, 2020</time></span></div></div></article><article class="cb-looper cb-article cb-article-small cb-separated clearfix post-181890 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-photographers category-sponsored category-visual-momentum tag-documentary-photographer tag-documentary-photography tag-fujifilm tag-juanita-escobar tag-orinoco tag-visual-momentum"><div class="cb-mask cb-img-fw"> <a href="http://resourcemagonline.com/2020/02/juanita-escobar-photographs-the-story-of-women-in-a-conflict-zone/181890/"><img width="100" height="65" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2065'%3E%3C/svg%3E" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/Dumbo-Media06-770x514-1-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/Dumbo-Media06-770x514-1-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/Dumbo-Media06-770x514-1-759x500.jpg 759w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/02/Dumbo-Media06-770x514-1-100x65.jpg" /><noscript><img width="100" height="65" src="http://resourcemagonline.com/wp-content/uploads/2020/02/Dumbo-Media06-770x514-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/Dumbo-Media06-770x514-1-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/Dumbo-Media06-770x514-1-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/Dumbo-Media06-770x514-1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="http://resourcemagonline.com/2020/02/juanita-escobar-photographs-the-story-of-women-in-a-conflict-zone/181890/">Juanita Escobar Photographs the Story of Women in a Conflict Zone</a></h4><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2020-02-20">February 20, 2020</time></span></div></div></article><article class="cb-looper cb-article cb-article-small cb-separated clearfix post-181874 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-filmmakers category-gear category-photography-3 category-photographers category-sponsored tag-arri tag-continuous-lighting tag-lighting tag-skypanels tag-stop-motion"><div class="cb-mask cb-img-fw"> <a href="http://resourcemagonline.com/2020/02/photographer-zen-sekizawa-relies-on-arri-lighting-for-the-dance/181874/"><img width="100" height="65" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2065'%3E%3C/svg%3E" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" data-lazy-srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-759x500.jpg 759w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-100x65.jpg" /><noscript><img width="100" height="65" src="http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-100x65.jpg 100w, http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-260x170.jpg 260w, http://resourcemagonline.com/wp-content/uploads/2020/02/arri-skypanels-zen-sekizawa-the-dance-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="http://resourcemagonline.com/2020/02/photographer-zen-sekizawa-relies-on-arri-lighting-for-the-dance/181874/">Photographer Zen Sekizawa relies on ARRI Lighting for “The Dance”</a></h4><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2020-02-20">February 20, 2020</time></span></div></div></article></div></div><div id="ai_widget-4" class="cb-sidebar-widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1565894839967-0"> </div></div></div></aside></div></div><footer id="cb-footer" role="contentinfo"><div class="cb-footer-lower cb-font-header clearfix"><div class="wrap clearfix"><div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-79804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79804"><a href="http://resourcemagonline.com/about/">ABOUT</a></li><li id="menu-item-44775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44775"><a href="http://resourcemagonline.com/advertise/">ADVERTISE</a></li><li id="menu-item-44776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44776"><a href="http://resourcemagonline.com/contact-us/">CONTACT</a></li><li id="menu-item-44778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44778"><a href="http://resourcemagonline.com/terms-conditions/">TERMS &#038; CONDITIONS</a></li><li id="menu-item-44779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44779"><a href="http://resourcemagonline.com/privacy/">PRIVACY POLICY</a></li></ul></div><div class="cb-copyright"><p id="copyright"><a href="/wp-admin/">&#0169;</a> ReMag Inc.</p></div><div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div></div></div></footer></div> <span id="cb-overlay"></span> <script type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"sidebar-global","margin_top":50,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":0,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-4"]}]; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var cbExt = {"cbSS":"off","cbLb":"on"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var cbScripts = {"cbUrl":"http:\/\/resourcemagonline.com\/wp-admin\/admin-ajax.php","cbPostID":"181931","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"4400","on"]}; /* ]]> */</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="http://resourcemagonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="http://resourcemagonline.com/wp-content/cache/min/1/83352c51d96520ab0e932354fffbed0d.js" data-minify="1" defer></script></body></html>
